Google Pixel phones are being attacked ..

Note: There are indications that the following may be under limited, targeted exploitation.

CVE-2024-29745 A-318507136 *ID High bootloader
CVE-2024-29748 A-318507188 *EoP High Pixel Firmware

In addition to the security vulnerabilities described in the April 2024 Android Security Bulletin, Google devices also contain patches for the security vulnerabilities described below.

You should update to the latest google update.

  • Related Posts

    Patient Trust at Risk: Addressing MNGI Digestive Health Breach

    “Protecting Your Digestive Health and Personal Data – MNGI’s Commitment to Security and Privacy” The Impact of the

    Read more

    Ticket Scalpers Bypass ‘Nontransferable’ Digital Tickets.

    “Scalpers exploit security loophole to bypass nontransferable ticket restrictions” Scalpers Reverse-Engineer ‘Nontransferable’ Digital Tickets: A Security Flaw Exposed

    Read more